• We are now running on a new, and hopefully much-improved, server. In addition we are also on new forum software. Any move entails a lot of technical details and I suspect we will encounter a few issues as the new server goes live. Please be patient with us. It will be worth it! :) Please help by posting all issues here.
  • The forum will be down for about an hour this weekend for maintenance. I apologize for the inconvenience.
  • If you are having trouble seeing the forum then you may need to clear your browser's DNS cache. Click here for instructions on how to do that
  • Please review the Forum Rules frequently as we are constantly trying to improve the forum for our members and visitors.

vBulletin Update

John Pierce

Administrator
Staff member
Joined
May 5, 2006
Messages
1,776
vBulletin released a security update tonight and I have installed it. If you encounter any issues with the new version post them here.

Thanks!


John
 

davidmcbeth

Banned
Joined
Jan 14, 2012
Messages
16,170
Location
earth's crust
I did get this response back from the website earlier ... FYI


Facebook needs the CURL PHP extension. on line 19 in /srv/www/li533-110.members.linode.com/public_html/forums/includes/facebook/base_facebook.php
#0 /srv/www/li533-110.members.linode.com/public_html/forums/includes/facebook/facebook.php(18): require_once()
#1 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_facebook.php(13): require_once('/srv/www/li533-...')
#2 /srv/www/li533-110.members.linode.com/public_html/forums/includes/functions.php(8073): require_once('/srv/www/li533-...')
#3 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_bootstrap.php(413): is_facebookenabled()
#4 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_core.php(4422): vB_Bootstrap->process_templates()
#5 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_core.php(4380): vB_Template->__construct('forumjump')
#6 /srv/www/li533-110.members.linode.com/public_html/forums/includes/functions.php(4869): vB_Template::create('forumjump')
#7 /srv/www/li533-110.members.linode.com/public_html/forums/includes/functions.php(4044): construct_quick_nav(Array, -1, true, true)
#8 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_bootstrap.php(833) : eval()'d code(1): standard_error('

I am install...')
#9 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_bootstrap.php(833): eval()
#10 /srv/www/li533-110.members.linode.com/public_html/forums/includes/class_bootstrap.php(82): vB_Bootstrap->check_state()
#11 /srv/www/li533-110.members.linode.com/public_html/forums/global.php(26): vB_Bootstrap->bootstrap()
#12 /srv/www/li533-110.members.linode.com/public_html/forums/newthread.php(54): require_once('/srv/www/li533-...')
#13 {main}



Fatal error: Facebook needs the CURL PHP extension. on line 19 in ..../includes/facebook/base_facebook.php in ..../vb/vb.php on line 286
 

BB62

Accomplished Advocate
Joined
Aug 17, 2006
Messages
4,016
Location
Cincinnati, Ohio, USA
Still slow and clicking on the advanced search causes error messages to appear at the top of the page:

Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
 
Last edited:

kcgunfan

Regular Member
Joined
Feb 22, 2011
Messages
1,003
Location
KC
I've found the website proper to be fine. But the Tapatalk interface has been horrible since I upgraded it over the weekend. Before then it was fine on the old tapatalk with the new code.

Sent from my Nexus 7 using Tapatalk now Free
 
Top